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T The BUG Newsletter is created on a AMD
Athlon XP 1500 Mhz computer using PageMaker
6.01 and Windows98se.

Articles, Reports, and new Advertisements should
reach the Managing Editor or Desk Top Publishing
SIG by 5:00 p.m  the Friday before the third Wednes-
day (Monthly Bug Meeting) of the month. Items
received after the deadline will be held for the follow-
ing month’s issue.

The articles contained in this Newletter do not
necessarily represent the opinion of the Group, Editor,
or Publisher or any other person other than the author
of the article. The Brevard Users Group does not
support or condone illegal copying of software.

Permission is granted to copy articles, provided
the source is disclosed and proper credit is given to
the author.

All questions, correspondence, and other items
pertaining to the Newsletter should be directed to one
of the Editors.

    Questions involving advertising should be
directed to  Advertising  at the address below.

Articles or items of interest for inclusion in the
newsletter should be sent to The Editor at:

Brevard User’s Group
PO Box 2456
Melbourne, Fl. 32902-2456 or
Jim Townsend           728-5979
Newsletter@bugclub.org

Managing Editor Jim Townsend

Assistant Editors Ed McEwen,
Jack Nash

Contributing Editor Jim Hally

Newsletter  Volunteers: Dan Wadler
Distribution: John Williams

Home Page: http://bugclub.org

Brevard Users Group

Supplies
Complete Service
Serving Brevard
      Since 1985

Bill Arflin III
     Owner

   COMPUTER  SALES AND
                 SERVICE
     BUY - SELL - TRADE
 BEACH COMPUTERS
       714 South Patrick Drive
 SATELLITE  BEACH, FL 32937

   SALES         (321) 777 - 1629
   SERVICE     (321) 773 - 8194
   email: beachcom@mpcs.com

Attention
Newsletter Editors

This publication is produced by Creative Technol-
ogy of Sarasota Inc. - the same printer used by many
user groups, local churches, mobile home parks, and
many others at affordable rates.

Creative Technology prints, folds, addresses, and
mails newsletters for your club, organization, family or
business from a ”pdf format” sent by e-mail or disk,
saving you lots of time and expense.

Contact Bob today to see how much money we
can save your organization. E-mail bob@ctimls.com

Creative Technology of Sarasota Inc.
5959 Palmer Blvd.
Sarasota, FL 34232

941-371-2743

THE NEXT MEETING OF THE
BREVARD USERS GROUP

WILL BE ON
  Wednesday, April,20 2005

AT 7:00 pm
IN

the Melbourne Library
Visitors welcome!

Visit the BUG CLUB web site
 for the latest schedule.
http://bugclub.org

There will be a drawing for Door Prizes!
You must be a member and present to win!
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Building an External Hard Drive
By Gene Barlow
User Group Relations
Copyrighted November 2004

In my last article I showed you how to do the
Perfect Backup Approach (see www.ugr.com/
nl0804.html). I told you that the perfect backup media
was an external hard drive. These drives have become
widely available in the past couple of years and they
answer all of the requirements for an excellent backup
media.

I suggested that you watch the ads from your local
computer store to find a good sale on these external
hard drives. Unfortunately, these drives are still not sold
in large enough quantities to be placed on sale very
often. So, you may need to wait many weeks to find
them on sale in your local stores.

While external hard drives seldom are placed on
sale, you will find great bargains all of the time on
internal hard drives. These are the hard drives that you
normally mount inside your computer case. These drives
are very much in demand and so your local computer
store will run ads on internal hard drives at great prices
to attract you into their store. So let me show you how
to take advantage of these great prices on internal hard
drives and still end up with an external hard drive.

The secret is to buy a large internal hard drive on
sale and mount it inside an empty external hard drive
case. Now before you try to convince me that you are
not mechanical enough to do this, please read the rest of
this article. Building an external hard drive is about one
of the easiest things you can do with your computer.

The first thing you need to look for is an external
hard drive case. You will find these at larger computer
stores that offer not only fully assembled computers, but
also computer parts. CompUSA carries a line of these
empty cases for $39.95. There are several brands of
these cases, so look around and you will find them for
from $25 to $45. You can get them for either USB2 or
Firewire connections and some offer the option of both.

 I recently bought a USB2 External Hard Drive case
from ADS Tech (www.adstech.com), model number
USBX-835 for $25 on sale. It came with the empty
case, a power cord, a USB2 cable, and a CD with
drivers for Win98. I thought the quality of construction
of this case was excellent, but I’m sure you will find
other equally good cases available to you.

Here are a couple of things to watch out for when
buying the case. You will pay more for a case that
supports both USB2 and Firewire. So, figure out ahead
of time which connection you will use on your computer
and get a case that only fits that connection. Also, if the
case can be used for external hard drives, CD burners
and other devices, you will pay more. So, look for a
case that will only handle standard 3.5 inch internal hard
drives and not everything else.

Having found an external hard drive case, start
looking for a great deal on a standard 3.5 inch ATA 100
internal hard drive. Get a 7200 RPM drive and not one
of the older 5400 RPM drives. Also, don’t waste your
money on one of the new serial hard drives (SATA) as
these will probably not be compatible with your case.
Almost every store that sells computer products will
have an internal hard drive on sale each week. Larger
stores may have several models to choose from, all at
great prices.

 The larger the drive, the better, so look for at least
an 80GB internal hard drive, but get a 120GB internal
drive if you can afford it. I recently got a 200GB
Seagate internal hard drive for $59. I have it mounted
inside my ADS case that I purchased for $25. So, I
ended up with a 200GB external USB2 hard drive for
under $85. Now that is a deal!

Mounting the internal hard drive inside the case was
extremely simple to do and took me just a few minutes
of time. The first task was to make sure the internal hard
drive was jumpered as a Master and not a Slave or
Cable Select. The instruction booklet that comes with
the internal hard drive will help you determine this. My
drive already was setup as a Master, so I had nothing to
do but check it out.

Continued on Page 5
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Screen Capture Tools Put Win-
dows Data At Your Beck and

Call
By Gabe Goldberg <gabe@gabegold.com>

When you have a problem with your car, you bring it
to the repair shop. When you’re sick, you visit the
doctor. But computer problems sometimes show up as
nasty messages plopped in the middle of the screen. So
it’s hard to capture information needed to research and
fix the problem. And someone trying to help you via
email or phone may ask questions about system settings
or application options which may be tedious to record
and communicate. A previous article describes informa-
tion that’s useful for solving problems.

[http://www.aarp.org/computers-howto/Articles/
a2004-07-12-getanswers]

But sometimes the best information is a picture of
what happens or what’s wrong.

The good news is that all Windows versions provide
basic tools to capture the entire screen or just the active
application window.

You may have tried to use the PrintScreen (or
PrtScr on some keyboards) key and not seen anything
happen. This is because that key doesn’t really *print*
anything, it simply copies the entire screen (or just the
active window if you press Alt-then-PrintScreen keys)
to the Windows clipboard (an invisible Windows area
for storing temporary data). Here’s a tip: if you’re
capturing the entire screen and you’d like to datestamp
the image, move the mouse cursor over the time shown
at the right side of the Windows taskbar. That will pop
up the date, which will be included in the captured
image.

While you can’t see the clipboard, you can paste the
captured image from it into a word processing or
graphics program from which you can print or save it.
Open an application you like — Microsoft Paint or its
equivalent (included with Windows), Microsoft Word,
or any graphics program. Position the cursor where you
want to place the image and press Ctrl-V (Ctrl and V
keys simultaneously). The image will appear. If you like,
you can add descriptive information such as the date, the

nature of your problem, your Windows version, applica-
tions which were running, etc.

You can now print the image from the application
(click File and Print); you’re also close to being able to
save or email the captured image! To save it, within the
application click File and Save As. Specify a location
(hard drive, floppy disk, USB key, etc.). Programs may
offer different choices of filetype for saving. Common
choices are JPG (good for photographs, can be com-
pressed), PNG (new/free standard format, good for
non-photos), GIF (commonly used, produces relatively
small files, limited to 256 colors), and BMP (produces
large files, Windows-only format, usable if files won’t be
transmitted). Once the file is saved you can attach it to
an e-mail.

But Windows’ built-in screen capture is primitive
and inflexible. That’s led many people and companies to
develop tools providing more functions. Searching
Google for “screen capture” produced about 227,000
choices! Many of these are free, available for download.
You can find good choices at Web sites such as Tucows
Downloads [www.tucows.com]. Some are shareware
— free to try, priced to continue using. A modestly
priced choice that is powerful and easy to use is
CaptureWizPro from PixelMetrics
[www.pixelmetrics.com].

Costing $30 and requiring a one-megabyte down-
load, it provides a small toolbar that allows capturing
any part of the screen, not just the full screen or the
active window. The toolbar can be docked anywhere on
the screen edge. It will hide until you mouse near it, then
several selection tools (area, frame, scroll, etc.) allow
precisely selecting what to copy.

Area selection allows simple selection of a rectangu-
lar section to copy. Frame selection displays rulers that
show the selected area’s size in pixels and inches; the
frame border opens fast, remembers its position, and
lets you interactively prepare applications below it.
Scrolling selection tools solve a nasty problem: how to
capture an image that doesn’t fit on the screen. You can
select a scrollable area, energize Full AutoScroll, and the
image will scroll before your eyes as CaptureWizPro
collects it.

                Continued on Page 7
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The Senior Tutor ...Continued from Page 7

                Continued on Page 9

Temporary Internet Files & “Cookies”

Temporary Internet items can be deleted by
doubleclicking Internet Explorer and choosing Tools
>Internet Options > Delete Files (and/or Delete
Cookies). Cookies are small text files placed on your
hard drive by various Web sites you visit, ostensibly to
make future visits better for you.

You can choose to accept ALL cookies, NO
cookies, or only certain types of cookies by going to
Tools > Internet Options > Privacy, and adjusting the
vertical slide lever. Be aware, however, that choosing to
Accept NO Cookies may keep you from accessing
some Web sites.

I usually have my Privacy setting on “Medium” and
then delete all the cookies once or twice a week. Be
aware, however, that if you use any free Web email
services (such as Hotmail or Yahoo) and have your
password to those accounts stored for faster logons,
you may have to retype it whenever you delete all
cookies.

Beware of Those Free Gifts
Have you noticed how many offers there are lately

to “take a free survey” or to “download a free screen
saver” or get something else for free? Well, responding
to these offers is a pretty sure way to get your email
address on another advertising (i.e. spam) list. As for the
“surveys,” you may also be clicking on something that
takes your name off the national “do not call”
telemarketing list.  Read the fine print.

A Few Fundamentals for Emailing Photos

One of the first rules of sending photos as email
attachments is to crop them whenever possible. The
larger a photo is, the longer it takes to upload and
download, not to mention taking up more disk space.
Many snapshots feature one or two people surrounded
by acres of blue sky and green grass, or by walls and
furniture that do nothing to enhance the subject of the
photo.

The easiest program I’ve found for cropping is
Irfanview (free from www.irfanview.com). Use the left
mouse button to draw a rectangle around the important

part of a photo and click the toolbar scissors to CUT
the selection. Then click the toolbar PASTE icon to
replace the original picture with the cropped one. Finally,
go to File > Save As and give the cropped picture a
new name with a JPG extension.

Why JPG rather than one of the other 18 file
formats listed? Well, JPG has become the accepted
standard for compressing a snapshot’s file size while
maintaining its visual integrity. Beyond that, one can
choose different size/quality ratios when saving JPGs -
however Irfanview’s default “80%” setting works very
well for most “family snapshots.”

As for the other format extensions (BMP, TIF, etc.)
they are best left to photo technicians. Nonetheless, it’s
helpful to know a little about the GIF format. Although
JPGs can contain millions of colors, GIFs are limited to
256 and are often used for creating drawings seen on
Web sites. Furthermore, some GIFs can be animated
and used as attention-getters on Web pages and in
emails. (However, GIFs should not be confused with
FLASH and other high-tech/highresolution animation
files.)

Getting back to making pictures smaller, you may
want to reduce a large one to fit on a standard 8-1/2x11
page or into a particular pre-defined space. Go to
Image > Resize/Resample and make your choices.

What About “ART” Files?

Although Irfanview works with most image formats,
it does not recognize files with an ART extension. ART
is a compression format peculiar to AOL and
CompuServe, and is their default for downloading
images from the Web. AOL and CS users can defeat
this default by going to Settings > Internet Options >
AOL Browser, and choosing “Never Compress
Graphics,” whereupon their downloads will be in the
same format as everyone else’s.

Non-AOL/CS users who find themselves with an
ART file can double-click it so it opens in their default
browser. Then they can use File > Save As to change
its format to BMP. Finally, open the BMP with
Irfanview (or any other image-editor) and use File >
Save As to make it into a JPG.
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Newbies Corner
by Jim Hally   B.U.G. member

   I know you get tired of reading about me building
another computer but trust me I am getting close. You
can actually buy one cheaper than you can build one but
us bargain hunters end up with too many components to
pass on the enjoyment of building one.

   My last motherboard and CPU cost $242.00. I
was surprised at this amount but at the same time I
know I got a real good deal. The combination I am
planning will cost about $232.00. Ten dollars less for
twice the computer is acceptable to me.

    In doing my usual research I have come across
some information that I would like to share. Part of the
motherboard decision, back then, was the fact that the
chipset would support data transmission of 100 MBps
or ATA 100 along a parallel bus.  ATA being the acro-
nym for Advanced Technology Attachment. Because
everything works in tandem the hard drive must support
this speed. Although I started out with a ATA 66 hard
drive it wasn’t long before I found an ATA 100 with a
rotational speed of 7,400 rpm and a 2 MB buffer. The
faster the hard drive spins and the larger the buffer the
quicker you can pull data off the hard drive and into
memory. The buffer is a storage area, which is often
referred to as cache. The cache eases the strain on the
hard drive and memory in that it stores recently ac-
cessed data on a chip. An analogy is keeping the car
keys on a hook near the garage instead of in a tray on
your dresser. Most hard drives come with 4 MB buffers
but 8’s are becoming more and more popular. My rule
of thumb is if you can get a 7,200 RPM, 8 MB buffer
for around .50 a MB you are doing OK.

It’s Never Easy

    In looking at new motherboards I notice that
many only offer SATA connectors. (Serial Advanced
Technology Attachment). ATA has advanced to 133
MBps but has reached its limit. SATA on the other had
starts out at 150 MBps. Granted that is not a big leap
from 133 but the supposed limit on SATA is 600 MBps.
Now that is a leap. Of course, there may be something
else coming down the pike before we get to that limit.

   Most motherboards came with two ATA connec-
tors. You connected a 40 pin cable to one connector on
the motherboard. This 40 pin cable had two connectors
with one at the other end and another about 2/3rd of the
way to this connector. There are many configurations but
let me put forth one scenario. At the far end of the cable
you connected your main hard drive or the master hard
drive. If you had a second hard drive you connected this
to the 2/3rd connector. This is considered a slave drive.
From the second connection on the motherboard your
cable attached to a CD-ROM and maybe a Zip drive.
All told you could have 4 devices hooked up to two
cables. Each cable was limited to 18” in length.

    With two hard drives connected the way to get
the data to the Master drive was to select it as the
master by use of jumpers on the hard drive or in some
cases, DIP switches. The slave drive had a different
configuration. To use the car key analogy again, think of
the data going to the master with the ignition key in hand.
You can’t get in the trunk (slave) with that key. When
data needs to get to the slave drive the master sends the
data down the pipeline with the trunk key in hand.

Parallel vs. Serial

    Parallel transmission of data was the cat’s meow.
This meant the data would be sent in multiple bits, over
several wires (40 pin cable). To do this the data was
sent along with start bits, stop bits and correction bits to
ensure the data got where it was going. Remember, this
is all done in the form of electronic pulses or 0’s and 1’s.
This worked swimmingly for ATA 33. Of course, this is
all contingent on the controller (funnel) on the hard drive
being willing to accept the data and send data back to
the CPU at this speed. The controllers on the hard drive
improved, the RPM’s got faster, the parallel bus im-
proved to ATA 66. All should have been well. Not so
quick my friend. When the bus got to ATA 100 the data
was flying down the wires. The data wanted to jump
wires. It was virtually moving too fast for the roadway.
To counteract this, new cables were developed. This
cable is called a 40 pin/80 wire cable. The wires in
between the original 40 were there as a neutral wire,
which inhibited the data from jumping wires. At his point
there is no room to grow parallel architecture.

Continued on Page 14
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City

Special Interest Groups BUG Club Information

NEWSLETTER  SIG
Meets twice a month on the Saturdays before

and after the BUG monthly meeting.
Members interested in helping develop the

newsletter are welcome.
Place is Jim Townsend’s home
call 728-5979 for directions.

Sponsorship Rates
    4 Months     8 Months    12 Months

Full Page   $160.00     $ 305.00        $ 440.00
Half Page  $  85.00     $ 162.00        $ 232.00
Qtr Page   $  45.00     $   86.00        $ 123.00
Bus Card  $  25.00      $  48.00         $   68.00

Brevard  Users  Group  Membership  Application

First Name

Address

Home Phone

Family Membership  $25.00

Last Name

State            Zip + 4

Email address

BUG  Officers
Meets the second Wednesday of the month at

the Fee Ave. Library, in Study room 1
Time 7:00 pm to 8:00pm

WINDOWS  SIG
Meets 7:00 PM Thursdays

1st & 3rd Thursday at Eau Gallie Library.
All Other Thursdays at Melbourne Library on

Fee Avenue.

Benefits of Membership  In The
Brevard Users Group

Annual Subscription to the B.U.G. Newsletter.
Participation in Special Interest Groups.
Seminars and Workshops.
Fellowship with other knowledgeable computer users.
Stimulating and lasting friendships.

TINKERS  SIG
 Meets on most Sundays at Bob Schmidt’s house.
 Call 952-0199 to verify meeting and directions.

                IMAGING SIG
Meets at 7:30 PM the second and fourth

Thursdays, after the Windows SIG, at the Fee
Ave Library in Melbourne.

 BUG E-MAIL LIST
To be included in the BUG  E-Mail roster, send

an E-Mail to Larry French at:
president@bugclub.org.

We will need your full name, E-Mail address and
your BUG membership number. You will then
receive notices and updates on BUG activities,

special events, changes to schedules, etc.          BEGINNERS SIG    (Newbies)
Meets at 6:30 pm. The 2nd and 4th Thursdays, in
the Fee Ave Library, before the Windows SIG
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Meetings:
Are held at the Melbourne Library
on Fee Ave. the third Wednesday of
the month at 7:00 PM.

       Members
         Helping
          Members

Membership:
Is by application and payment of $25.00
annual dues.  Membership is for 12
months from receipt of dues and
includes a year’s subscription to the
newsletter.

Mentor Program
 John McNeil      723-5550    AutoCad

 Al Buchanan     728-2789   Works 6.0

 Bob Staples       255-2623     Win9X/XP

 Bill Ranck.         676-3074   Word Perfect

 Rex Cummings 242-9601  Netscape

MOVING?
Don't miss out on any issues of the
BUG Newsletter. Send your new
address to:
Brevard Users' Group
Atn: Treasurer
P. O. Box  2456
Melbourne,  Fl  32902-2456
& e-mail to the Newsletter  at
   newsletter@bugclub.org

Brevard Users Group Directory

BUG Officers

President:
Larry French
president@bugclub.org
Vice President:
Lester Cassel
vicepresident@bugclub.org
Treasurer:
Pete Lehotsky
treasurer@bugclub.org
Secretary:
Joan Hefter
secretary@bugclub.org
1st Member at Large:
Terry Slane

2nd Member at Large:
Dan Wadler

Committee Chairperson

Beginners Help:
Oscar Litke                    409-8002
ozk1joy@wmconnect.com

FACUG Representative:
Bill Ranck                       676-3074

Program Director:
Eric Arnold                     254-3423
eric@bugclub.org

Special Interest Groups

Beginners’ SIG:
Larry French                  837-0962
beginners@bugclub.org

Hardware  (Tinkers)  SIG:
Bob Schmidt                  952-0199
hardware@bugclub.org

Newsletter Publishing SIG:
Jim Townsend                 728-5979
newsletter@bugclub.org

Win 9x/XP SIG:
George Rymer                   724-6715
Chuck Boring                     454-9455
Bob Staples                       255-2623

Imaging SIG:
Ed McEwen   imaging@bugclub.org

BUG Web Page:
http://bugclub.org

PRESORTED STANDARD
U. S. Postage

PAID
Melbourne, FL
Permit No. 102

Brevard Users’ Group
Incorporated
P. O. Box 2456
Melbourne, FL 32902-2456

Your membership expires on the
date indicated in the upper left of
your address label (YYYY\MM).
Please allow six weeks for
processing the renewal.

Webmaster:
Eric Arnold
webmaster@bugclub.org


